Bug 55982 - kudzu hangs on boot - seems to be USB related.
kudzu hangs on boot - seems to be USB related.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-09 16:05 EST by dkaplan
Modified: 2014-03-16 22:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-25 00:45:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dkaplan 2001-11-09 16:05:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010808

Description of problem:
I have RH 7.1 installed on my Gateway 2500 Laptop.  When I boot, it hangs
on the Kudzu part.  This seems to be USB/Mouse related, as I also had
problems with the installation when it tried probing for a USB mouse - this
was solved by turning off my internal mouse in the bios and using an
external PS2 mouse.

I have fixed the problem by turning off the kudzu service - everything
boots fine, but I cant use kudzu.  It is also interesting to note that
kudzu runs fine after booting from a root xterm (ie. service kudzu start).
 Perhaps it no longer worries about the mouse?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.turn on kudzu service
2.reboot
3.
	

Actual Results:  hangs at kudzu boot step

Expected Results:  boots up

Additional info:
Comment 1 Bill Nottingham 2001-11-09 16:26:47 EST
What kernel are you running?
Comment 2 dkaplan 2001-11-09 16:37:34 EST
Sorry I forgot to mention that:
 
kernel-2.4.9-12
kudzu-0.98.10-1
mouseconfig-4.23-1

Comment 3 Bill Nottingham 2002-01-03 22:13:15 EST
Does it hang if you run it from a text console at boot, *after stopping GPM*?
Comment 4 Bill Nottingham 2002-11-25 16:55:53 EST
closing, no response

Note You need to log in before you can comment on or make changes to this bug.