Bug 559916 - mkinitrd does not add firmware for qla2xxx
mkinitrd does not add firmware for qla2xxx
Status: CLOSED DUPLICATE of bug 559899
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.4
All Linux
low Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-29 05:45 EST by Den Ivanov
Modified: 2010-10-08 13:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-08 13:36:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Den Ivanov 2010-01-29 05:45:48 EST
Description of problem:
mkinitrd does not add firmware for qla2xxx.


Version-Release number of selected component (if applicable):
kernel-2.6.18-164.11.1.el5
mkinitrd-5.1.19.6-54


Steps to Reproduce:
1. put ql2400_fw.bin in /lib/firmware
2. run 'mkinitrd -f /boot/initrd-2.6.18-164.11.1.el5.img 2.6.18-164.11.1.el5'

  
Actual results:
/boot/initrd-2.6.18-164.11.1.el5.img not contain ql2400_fw.bin


Additional info:
'modinfo -F firmware qla2xxx' not show any strings.
Comment 1 Stanislaw Gruszka 2010-10-08 13:36:39 EDT

*** This bug has been marked as a duplicate of bug 559899 ***

Note You need to log in before you can comment on or make changes to this bug.