Bug 55995 - the kernel 2.4.9-6 available on redhat updates cause a crash in the system when I try to use the webcam (that use ov511+ usb_uhci module), I have tried kernel 2.4.13 from www.kernel.org and the problem was solved
the kernel 2.4.9-6 available on redhat updates cause a crash in the system wh...
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-09 18:26 EST by andrea citti
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-09 18:26:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description andrea citti 2001-11-09 18:26:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
the kernel 2.4.9-6 available on redhat updates cause a crash in the system 
when I try to use the webcam (that use ov511+ usb_uhci module) with xawtv 
program, I have tried kernel 2.4.13 from www.kernel.org and the problem 
doesn't appear

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.load the module for usb and creative webcam (usbcore,usb_uhci,ov511)
2.execute xawtv with the videocamera connect to the system
3.
	

Actual Results:  The system hang

Expected Results:  I see a picture from the webcam

Additional info:

I try kernel 2.4.13 from www.kernel.org and all is ok now
Comment 1 Arjan van de Ven 2001-11-09 18:31:36 EST
Thank you for the report. We recently found this too and it turns out a bug in
the USB code that followed a wrong pointer. We have released a new kernel
(2.4.9-12 for Red Hat Linux 7.1) a few days ago with the fix in it.

Note You need to log in before you can comment on or make changes to this bug.