Bug 55999 - No programs listed
Summary: No programs listed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fvwm2 (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-10 04:28 UTC by Paul Harris
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-10 04:28:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Harris 2001-11-10 04:28:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012

Description of problem:
Using fvwm2 because it is a light an excellent window manager. When I left
click to bring up the menu "Programs" no programs are present.  I believe
the line:
PipeRead "wmconfig --output fvwm2"
in the file /etc/X11/fvwm2/system.fvwm2rc is not working.



Version-Release number of selected component (if applicable):
Appears to fvwm2 version indepentdent. Older versions of fvwm2 were also tried.

How reproducible:
Always

Steps to Reproduce:
1. Start fvwm2 with default system.fvwm2rc file (or one from RedHat 6.x
through Red Hat 7.x).  
	

Actual Results:  No programs showed up in the fvwm2 menu. 

Expected Results:  I should see a list of installed programs.

Additional info:

Comment 1 Ngo Than 2001-11-12 16:32:33 UTC
please install wmconfig package. It should fix this problem.

I will add requires wmconfig into next fvwm2 release to avoid this problem


Note You need to log in before you can comment on or make changes to this bug.