Bug 56056 - channel information not displayed
channel information not displayed
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
: 52815 (view as bug list)
Depends On: 58979
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-12 00:39 EST by Tammy Fox
Modified: 2015-01-07 18:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-14 09:08:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2001-11-12 00:39:28 EST
When I select a channel, nothing appears in the channel information box.

Also, there needs to be an explanation of what a channel is above the list
of channels so people know what they are.
Comment 1 Adrian Likins 2001-12-03 14:55:00 EST
Yeah, this is some weird pygtk issue I havent figured out yet. I need
to figure out where to force a redraw.
Comment 2 Adrian Likins 2001-12-03 15:27:08 EST
*** Bug 52815 has been marked as a duplicate of this bug. ***
Comment 3 Patrick C. F. Ernzer 2002-01-23 11:08:00 EST
Whilst we're on the subject of channel descriptions, could these be made a bit
more descriptive?
Comment 4 Adrian Likins 2002-05-08 17:56:49 EDT
A big part of the problem is that we dont actually populate
channel descriptions on the server side. There is
a bug opened up on the server code about this.
Comment 5 Adrian Likins 2002-08-08 23:07:58 EDT
should be working in the limbo versions
Comment 6 Jay Turner 2003-02-14 09:08:24 EST
Fix confirmed with up2date-3.1.15-7.

Note You need to log in before you can comment on or make changes to this bug.