Bug 560845 - Revision History uses a line, circle, and squares
Revision History uses a line, circle, and squares
Status: CLOSED NOTABUG
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Michael Hideo
Joshua Wulf
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-01 19:53 EST by Murray McAllister
Modified: 2015-01-04 17:36 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-14 21:10:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (5.34 KB, image/png)
2010-02-01 19:54 EST, Murray McAllister
no flags Details

  None (edit)
Description Murray McAllister 2010-02-01 19:53:50 EST
Description of problem:
Revision History uses a line, row of squares, then row of circles, for separation.

Version-Release number of selected component (if applicable):
publican-1.4-0.el5

How reproducible:
Always.

Steps to Reproduce:
1. build a book.
2.
3.
  
Actual results:
3 different items for separation

Expected results:
Just one type, not 3.

Additional info:
Looks odd on certain resolution and zoom.
Comment 1 Murray McAllister 2010-02-01 19:54:39 EST
Created attachment 388169 [details]
screenshot
Comment 2 Jeff Fearn 2010-02-14 21:10:05 EST
This is the normal header bottom bar, the normal footer top bar, and the normal revision history separator. It looks odd because you only have one revision and it has almost no information in it.

Note You need to log in before you can comment on or make changes to this bug.