Bug 560869 - Section 4.17. Advanced Storage Options - Screens and description not complete.
Section 4.17. Advanced Storage Options - Screens and description not complete.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Installation_Guide (Show other bugs)
5.5
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Ruediger Landmann
ecs-bugs
: Documentation
Depends On:
Blocks: 547231 601960 601961
  Show dependency treegraph
 
Reported: 2010-02-01 23:01 EST by Michael Doyle
Modified: 2012-04-12 21:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 601960 (view as bug list)
Environment:
Last Closed: 2012-04-12 21:06:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Missing dialog. (28.35 KB, image/png)
2010-02-01 23:02 EST, Michael Doyle
no flags Details
Modified dialog. (29.40 KB, image/png)
2010-02-01 23:03 EST, Michael Doyle
no flags Details

  None (edit)
Description Michael Doyle 2010-02-01 23:01:01 EST
Installation Guide (3.0-21)
Missing Content
Section 4.17. Advanced Storage Options

Currently, the second paragraph reads:

To configure an ISCSI target invoke the 'Configure ISCSI Parameters' dialog by selecting 'Add ISCSI target' and clicking on the 'Add Drive' button. Fill in the details for the ISCSI target IP and provide a unique ISCSI initiator name to identify this system. Click the 'Add target' button to attempt connection to the ISCSI target using this information. 

After the first sentence, when the user clicks the 'Add Drive' button, the 'Enable network Interface' dialog appears (image attached). This dialog is not documented in the Installation Guide.

After the user clicks 'OK' in the 'Enable network Interface' dialog, then the 'Configure ISCSI Parameters' dialog appears. While this dialog is documented, the dialog in RHEL 5.5 has some additional fields that are not documented in the Installation Guide (image attached).

The following fields need to be added to the Installation Guide:
 - CHAP Username
 - CHAP Password
 - Reverse CHAP Username
 - Reverse CHAP Password
Comment 1 Michael Doyle 2010-02-01 23:02:50 EST
Created attachment 388190 [details]
Missing dialog.
Comment 2 Michael Doyle 2010-02-01 23:03:22 EST
Created attachment 388191 [details]
Modified dialog.
Comment 3 Ruediger Landmann 2010-04-20 19:52:06 EDT
Fixed in Revision 3.0-22
Comment 4 Michael Doyle 2010-04-26 23:16:58 EDT
Red_Hat_Enterprise_Linux-Installation_Guide-5-en-US-3.1-2

Text details are now correct, however, Figure 4.14. Configure ISCSI Parameters still does not reflect the current version.
Comment 6 RHEL Product and Program Management 2010-08-09 14:36:33 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 8 RHEL Product and Program Management 2010-09-06 19:16:54 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 9 Ruediger Landmann 2010-12-20 23:13:48 EST
Image replaced in build 3.1-9
Comment 10 Michael Doyle 2010-12-20 23:31:41 EST
Verified in Red_Hat_Enterprise_Linux-Installation_Guide-5-en-US-3.1-9
Comment 11 RHEL Product and Program Management 2011-01-11 14:53:48 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 12 RHEL Product and Program Management 2011-01-11 17:37:45 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 13 RHEL Product and Program Management 2011-05-31 09:08:59 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.