Bug 56092 - libxslt-1.0.6-1 package is not FHS compliant
libxslt-1.0.6-1 package is not FHS compliant
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: libxslt (Show other bugs)
7.3
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-12 14:05 EST by Tim Powers
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-12 15:53:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Powers 2001-11-12 14:05:37 EST
/usr/doc should not be used, /usr/share/doc is the documentation directory.
Instead of defining prefix etc and then running ./configure, use
%configure, and instead of running "make prefix=$RPM_BUILD_ROOT%prefix
install" just usr %makeinstall, it should put things in the standard places.

Tim
Comment 1 Daniel Veillard 2001-11-12 15:36:26 EST
Isn't the libxslt-1.0.7-1 which finally compiled on the build system this
morning solving this ?

Daniel
Comment 2 Tim Powers 2001-11-12 15:53:26 EST
yes, but it is built into dist-8.0. We need something built with the 7.2
toolchain in the dist-7.2-ia64 tree.

Tim
Comment 3 Daniel Veillard 2001-11-12 16:00:39 EST
Done, pushed in 7.2-ia64,

Daniel

Note You need to log in before you can comment on or make changes to this bug.