Bug 56123 - no sound form cd?????
Summary: no sound form cd?????
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: David Lawrence
URL: why no sound from cd? it reads data b...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-13 03:07 UTC by Need Real Name
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-07 21:03:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-11-13 03:07:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
why is this my sound card is recognised tho it does play the sound 
somewhat fast and kinda garbled and i just cant get a cd to play music? 
when system 1st starts up i hear intro sound ok whats up with this plz 
any1 heeeeeelp meeeeeeeeeeeeeeeeeeeeeeee

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.just turn on pc
2.
3.
	

Actual Results:  lol no sound

Expected Results:  err sound from cd would be nice

Additional info:

nope

Comment 1 Bill Nottingham 2001-12-13 17:49:53 UTC
If the sound is garbled, that indicates a driver problem, most likely. Assigning
to kernel.

Comment 2 Alan Cox 2003-06-07 21:03:43 UTC
Isufficient info in the report to be worth keeping around due to its age, Closing



Note You need to log in before you can comment on or make changes to this bug.