Bug 56131 - tftp-hpa-0.17 is ancient
tftp-hpa-0.17 is ancient
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: tftp (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
David Lawrence
http://www.kernel.org/pub/software/ne...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-12 23:47 EST by H. Peter Anvin
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-12 23:47:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description H. Peter Anvin 2001-11-12 23:47:24 EST
RedHat 7.2 includes tftp-hpa-0.17, which is severely outdated and has
a number of serious bugs.  The current version is 0.25.  I keep getting bug
reports for 0.17 because of this inclusion in RedHat.

RedHat may also want to consider getting rid of the netkit-tftp client; the
client in tftp-hpa is almost certainly better by now.

Please see the URL for the list of changes.
Comment 1 Elliot Lee 2001-12-18 16:53:36 EST
tftp-0.28-1 in rawhide might do the trick.

Note You need to log in before you can comment on or make changes to this bug.