Bug 561343 - [abrt] crash in compiz-0.8.2-21.fc12
[abrt] crash in compiz-0.8.2-21.fc12
Status: CLOSED DUPLICATE of bug 540718
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:10f9bf81d302d0fa04a9c750c27...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-03 08:50 EST by Theodore Lee
Modified: 2010-02-09 15:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-07 22:39:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.67 KB, text/plain)
2010-02-03 08:51 EST, Theodore Lee
no flags Details

  None (edit)
Description Theodore Lee 2010-02-03 08:50:57 EST
abrt 1.0.4 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
comment: Compiz crashed unexpectedly while I was away from the computer. I don't know what triggered the crash.
component: compiz
executable: /usr/bin/compiz
kernel: 2.6.31.12-174.2.3.fc12.i686
package: compiz-0.8.2-21.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)
Comment 1 Theodore Lee 2010-02-03 08:51:04 EST
Created attachment 388532 [details]
File: backtrace
Comment 2 Chris Campbell 2010-02-07 22:37:53 EST
Thread 1 (Thread 1548):
#0  0x00000000 in ?? ()
No symbol table info available.
#1  0x0806bd73 in enableFragmentProgramAndDrawGeometry (
    w=<value optimized out>, texture=<value optimized out>, 
    attrib=<value optimized out>, mask=<value optimized out>) at paint.c:883
        param = 0
        function = <value optimized out>
        fa = {opacity = 65535, brightness = 53336, saturation = 41129, 
          nTexture = 0, function = {1, 0 <repeats 15 times>}, nFunction = 1, 
          nParam = 1}
        s = <value optimized out>
        blending = <value optimized out>
#2  drawWindowTexture (w=<value optimized out>, 
    texture=<value optimized out>, attrib=<value optimized out>, 
    mask=<value optimized out>) at paint.c:1170
        filter = 1
#3  0x002ef3dc in videoDrawWindowTexture (w=<value optimized out>, 
    texture=<value optimized out>, attrib=<value optimized out>, 
    mask=<value optimized out>) at video.c:487
        s = 0x9d62f68
        vs = 0xa122e40
#4  0x009d23c1 in decorDrawWindow (w=<value optimized out>, 
    transform=<value optimized out>, attrib=<value optimized out>, 
    region=<value optimized out>, mask=<value optimized out>)
    at decoration.c:222
        wd = <value optimized out>
        box = {size = 3559216, numRects = 1, rects = 0xbff9d018, extents = {
            x1 = -511, x2 = 6, y1 = 743, y2 = 749}}
        i = 12
        status = <value optimized out>
        ds = <value optimized out>




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-02-07 22:39:05 EST
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 540718 ***

Note You need to log in before you can comment on or make changes to this bug.