Bug 562300 - [abrt] crash in eclipse-platform-1:3.5.1-22.fc12
[abrt] crash in eclipse-platform-1:3.5.1-22.fc12
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
abrt_hash:d223f13f053ab6539d04c58c3e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-05 15:54 EST by don gilbert
Modified: 2010-08-23 15:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 15:45:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (97.95 KB, text/plain)
2010-02-05 15:54 EST, don gilbert
no flags Details

  None (edit)
Description don gilbert 2010-02-05 15:54:18 EST
abrt 1.0.4 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/eclipse/eclipse
component: eclipse
executable: /usr/lib/eclipse/eclipse
kernel: 2.6.31.12-174.2.3.fc12.i686.PAE
package: eclipse-platform-1:3.5.1-22.fc12
rating: 3
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.ran periodic software update in background
2.it crashed, Like Firefox & Thunderbird & Yum updater crash
3.
Comment 1 don gilbert 2010-02-05 15:54:20 EST
Created attachment 389188 [details]
File: backtrace
Comment 2 Andrew Overholt 2010-02-05 16:02:57 EST
Can you please explain a bit more how this happened?  Were you just running Eclipse with PackageKit going in the background and it crashed?  Can you make it happen without PackageKit doing an update?

I need to be able to reproduce the crash to figure out what caused it.  Thanks.
Comment 3 Andrew Overholt 2010-02-08 10:51:09 EST
Any update here, Don?
Comment 4 Andrew Overholt 2010-08-23 15:45:24 EDT
This has been sitting in NEEDINFO for a while.  Please re-open if there are
still problems.

Note You need to log in before you can comment on or make changes to this bug.