Bug 56275 - Anaconda fails with 4GB RAM under Re1108
Summary: Anaconda fails with 4GB RAM under Re1108
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: ia64 Linux
high
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 56274 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-14 20:59 UTC by Bryan Leopard
Modified: 2007-03-27 03:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-01 13:04:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Trace Back (40.04 KB, text/plain)
2001-11-14 21:00 UTC, Bryan Leopard
no flags Details

Description Bryan Leopard 2001-11-14 20:59:09 UTC
System:
Compaq IA64 Itanium Server	2-800MHz/4MB	4GB RAM
Boot controller: ROC w/2 logical drives
RedHat 7.2IA64 Re1108
Kernel version: 2.4.9-13.3

During install anaconda dies with the following errors: See attached file.

Comment 1 Bryan Leopard 2001-11-14 21:00:01 UTC
Created attachment 37545 [details]
Trace Back

Comment 2 Bill Nottingham 2001-11-14 21:59:00 UTC
*** Bug 56274 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2001-11-16 21:34:08 UTC
I don't see that tree still lying around, but the error you're getting implies
it's either a) a tree with a malformed comps file or b) if installing from CD, a
bad CD.

Tim -- any ideas on what's up with this?

Comment 4 Bill Nottingham 2001-11-28 06:54:26 UTC
Apparently, the new highmem support appears to break the CD-ROM on the Compaq
machine.

Comment 5 Tim Powers 2001-11-28 12:09:15 UTC
This was the same tree where the isos had to be recreated since the comps file
was screwed up (half text, half junk).

Tim

Comment 6 Bill Nottingham 2001-11-28 20:39:13 UTC
We've successfully installed on our Compaq machine with a later tree, so it
should be fixed in the next build.

Comment 7 Michael K. Johnson 2001-12-01 13:04:19 UTC
Compaq: Please confirm this fixed with the qa1129 tree (or later).  Thanks!

Comment 8 Tim Powers 2002-01-17 15:57:39 UTC
Closing since this is no longer an issue (bad isos).

Tim


Note You need to log in before you can comment on or make changes to this bug.