Bug 56276 - Actions executed before their time
Actions executed before their time
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
RHN Devel
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David M. Cook
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-14 16:01 EST by Jay Turner
Modified: 2015-01-07 18:52 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-01 16:43:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-11-14 16:01:34 EST
Description of Problem:
On webqa, I scheduled some actions to not happen until 11/18 (4 days from
now) but when I ran rhn_check manually, I was given those actions and they
were indeed executed on my machine.  So, looks like we are not checking the
execution times.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Greg DeKoenigsberg 2002-04-29 15:35:44 EDT
Can someone verify that this bug has been closed?  Dave?
Comment 2 David M. Cook 2002-05-01 16:43:54 EDT
Behaves correctly when tested against webqa:

1. Schedule an action a couple hours in the future.
2. Wait a few minutes.
3. env -i /usr/sbin/rhn_check -v -v -v

Also scheduled an action on a different day at an earlier our of the day.
Comment 3 David M. Cook 2002-05-01 16:47:29 EDT
To be really thorough, also scheduled on the same day at an earlier hour of the
day but a later year.

Note You need to log in before you can comment on or make changes to this bug.