Bug 56306 - No way to configure listen-on and forwarders using bindconf
No way to configure listen-on and forwarders using bindconf
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: bindconf (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-15 06:55 EST by Bernd Bartmann
Modified: 2007-04-18 12:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-01 15:32:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2001-11-15 06:55:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
There is no way to configure the parameters listen-on and forwarders using 
bindconf. As hand-editing of /etc/named.conf is not allowed when you want 
to use bindconf then this tool is completely useless because not all of 
binds options are available. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to configure listen-on or forwarders using bindconf
2.
3.
	

Additional info:
Comment 1 Daniel Walsh 2002-08-06 14:22:29 EDT
I am adding a include named.custom to the named.conf file.  This file can be
edited by  the user and allow all not implemented features of bindconf
(redhat-config-bind) to be used.  This will appear in version
redhat-config-bind-1.7.1-8 and the next release of Red Hat.
Comment 2 Bernd Bartmann 2002-08-07 06:40:45 EDT
Fine. This solution sounds good to me.

Note You need to log in before you can comment on or make changes to this bug.