Bug 563190 - patch to add mandriva to the list of supported distribution
patch to add mandriva to the list of supported distribution
Status: CLOSED UPSTREAM
Product: Virtualization Tools
Classification: Community
Component: virtinst (Show other bugs)
unspecified
noarch Linux
low Severity low
: ---
: ---
Assigned To: Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-09 09:04 EST by Michael Scherer
Modified: 2010-03-16 13:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-01 16:42:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch that add mandriva distribution to the list of supported os (1.17 KB, application/octet-stream)
2010-02-09 09:04 EST, Michael Scherer
no flags Details

  None (edit)
Description Michael Scherer 2010-02-09 09:04:55 EST
Created attachment 389756 [details]
patch that add mandriva distribution to the list of supported os

Here is a patch that add Mandriva distributions to the one that support virtio disk and network.
Comment 1 Cole Robinson 2010-03-01 16:42:40 EST
Thanks for the patch! Applied upstream:

http://hg.fedorahosted.org/hg/python-virtinst

FYI, I changed the dictionary key names to be a more specific. These effectively are API since they are what users will use via virt-install.

Note You need to log in before you can comment on or make changes to this bug.