Bug 56373 - service named reload works but prints garbage
Summary: service named reload works but prints garbage
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-16 12:31 UTC by Nic Doye
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-16 12:31:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nic Doye 2001-11-16 12:31:33 UTC
Description of Problem:
service named reload works but prints garbage

Version-Release number of selected component (if applicable):
bind-9.1.0-10


How Reproducible:
Every time

Steps to Reproduce:
1. /sbin/service named reload
2. 
3. 

Actual Results:
Works but prints this
[root@owl named]# /sbin/service named reload
/sbin/service: line 64: 12175 Hangup                  
"${SERVICEDIR}/${SERVICE}" ${OPTIONS}


Expected Results:
Reloading named                       [  OK  ]

Additional Information:

Comment 1 Bernhard Rosenkraenzer 2001-11-17 14:02:30 UTC
This is fixed in bind 9.2.x because rndc reload finally works the way it 
should.



Note You need to log in before you can comment on or make changes to this bug.