Bug 56402 - Galleon chokes on bugzilla.redhat.com
Galleon chokes on bugzilla.redhat.com
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: galeon (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-16 14:44 EST by Steve Coile
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-06 22:24:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Coile 2001-11-16 14:44:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
The Galeon web browser shipped with RHL 7.2 cannot progresss beyond the
"Step 6. Additional Information" form at bugzilla.redhat.com.

Version-Release number of selected component (if applicable):
galeon-0.11.3-2

How reproducible:
Didn't try

Steps to Reproduce:
1.Start Galeon browser;
2.Visit bugzilla.redhat.com/bugzilla;
3.Complete steps one through six to submit a new bug;
4.Click "Open Bugzilla Entry Form" button.
	

Actual Results:  A new Galeon window is opened, but the page is blank and
no URL is present in the address box.

Expected Results:  Another Bugzilla form.

Additional info:

Fresh workstation installation on a Dell GX1, Pentium III, 256 MB RAM.  All
updates applied.
Comment 1 Steve Coile 2001-11-16 14:45:38 EST
Problem does not occur with Mozilla (obviously, since that's how I submitted
this bug).
Comment 2 Wayne Schuller 2002-01-06 22:24:39 EST
Seems to work okay from galeon 1.0.1 with mozilla 0.9.6 (albeit a little slow to
render the query page)
Comment 3 Christopher Blizzard 2002-01-25 15:14:42 EST
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.