Bug 564034 - debuginfo-install kdebase is not sufficient to debug kdebase
debuginfo-install kdebase is not sufficient to debug kdebase
Status: CLOSED DUPLICATE of bug 563991
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-11 13:11 EST by Jerry Amundson
Modified: 2014-01-21 18:13 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 563991
Environment:
Last Closed: 2010-02-18 19:11:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Amundson 2010-02-11 13:11:51 EST
+++ This bug was initially created as a clone of Bug #563991 +++

Description of problem:
debuginfo-install kdebase is not sufficient to debug kdebase

Version-Release number of selected component (if applicable):
kdebase-debuginfo-4.3.5-3.fc12.i686
kdebase-4.3.5-3.fc12.i686

How reproducible:
always

Steps to Reproduce:
1.debuginfo-install kdebase
2.gdb konqueror
3.
  
Actual results:
missing separate debuginfo's

Expected results:
said debuginfo's not missing

Additional info:
[jerrya@jerry-D600-work ~]$ gdb konqueror
GNU gdb (GDB) Fedora (7.0.1-31.fc12)
Copyright (C) 2009 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "i686-redhat-linux-gnu".
For bug reporting instructions, please see:
<http://www.gnu.org/software/gdb/bugs/>...
Reading symbols from /usr/bin/konqueror...Reading symbols from /usr/lib/debug/usr/bin/konqueror.debug...
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug

warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
done.
done.
(gdb) run
Starting program: /usr/bin/konqueror 
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: .dynamic section for "/lib/libkrb5.so.3" is not at the expected address
warning: difference appears to be caused by prelink, adjusting expectations
[Thread debugging using libthread_db enabled]
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: .dynamic section for "/usr/lib/libpulse.so.0" is not at the expected address
warning: difference appears to be caused by prelink, adjusting expectations
warning: .dynamic section for "/usr/lib/libpulsecommon-0.9.21.so" is not at the expected address
warning: difference appears to be caused by prelink, adjusting expectations
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: .dynamic section for "/usr/lib/libQtWebKit.so.4" is not at the expected address
warning: difference appears to be caused by prelink, adjusting expectations
warning: "/usr/lib/debug/usr/lib/libQtWebKit.so.4.5.3.debug": separate debug info file has no debug info
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
[New Thread 0xb5432b70 (LWP 24117)]
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
[Thread 0xb5432b70 (LWP 24117) exited]
[New Thread 0xb5432b70 (LWP 24121)]
[New Thread 0xb4873b70 (LWP 24122)]
[New Thread 0xb3e72b70 (LWP 24123)]
[New Thread 0xb32ffb70 (LWP 24124)]
[Thread 0xb3e72b70 (LWP 24123) exited]
[Thread 0xb5432b70 (LWP 24121) exited]
[Thread 0xb4873b70 (LWP 24122) exited]
QPainter::begin: Widget painting can only begin as a result of a paintEvent
QPainter::translate: Painter not active
QPainter::setClipRect: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
[Thread 0xb32ffb70 (LWP 24124) exited]
QPainter::begin: Widget painting can only begin as a result of a paintEvent
QPainter::translate: Painter not active
QPainter::setClipRect: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::hasClipping: Painter not active
QPainter::hasClipping: Painter not active
QPainter::hasClipping: Painter not active
QPainter::hasClipping: Painter not active
QPainter::hasClipping: Painter not active
QPainter::hasClipping: Painter not active
QPainter::hasClipping: Painter not active
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.liblist not found in /usr/lib/debug/usr/bin/konqueror.debug
warning: section .gnu.conflict not found in /usr/lib/debug/usr/bin/konqueror.debug
Enchant dict for "en_US" 0x98ac258 
[New Thread 0xb32ffb70 (LWP 24136)]
[Thread 0xb32ffb70 (LWP 24136) exited]
[New Thread 0xb32ffb70 (LWP 24165)]
[New Thread 0xb4873b70 (LWP 24166)]
[New Thread 0xb5432b70 (LWP 24167)]
[Thread 0xb5432b70 (LWP 24167) exited]
[Thread 0xb32ffb70 (LWP 24165) exited]
[Thread 0xb4873b70 (LWP 24166) exited]
[New Thread 0xb4873b70 (LWP 24169)]
QPainter::begin: Widget painting can only begin as a result of a paintEvent
QPainter::translate: Painter not active
QPainter::setClipRect: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::font: Painter not active
QPainter::setFont: Painter not active
QPainter::setPen: Painter not active
QPainter::font: Painter not active
QPainter::setFont: Painter not active
QPainter::setPen: Painter not active
QPainter::font: Painter not active
QPainter::setFont: Painter not active
QPainter::setPen: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
QPainter::hasClipping: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
[Thread 0xb4873b70 (LWP 24169) exited]
[New Thread 0xb4873b70 (LWP 24177)]
[Thread 0xb4873b70 (LWP 24177) exited]
[New Thread 0xb4873b70 (LWP 24182)]
[Thread 0xb4873b70 (LWP 24182) exited]
[New Thread 0xb4873b70 (LWP 24214)]
[Thread 0xb4873b70 (LWP 24214) exited]
[New Thread 0xb4873b70 (LWP 24232)]
[Thread 0xb4873b70 (LWP 24232) exited]
[New Thread 0xb4873b70 (LWP 24235)]
[Thread 0xb4873b70 (LWP 24235) exited]
[New Thread 0xb4873b70 (LWP 24240)]
[Thread 0xb4873b70 (LWP 24240) exited]
[New Thread 0xb4873b70 (LWP 24241)]
[Thread 0xb4873b70 (LWP 24241) exited]
[New Thread 0xb4873b70 (LWP 24242)]
[Thread 0xb4873b70 (LWP 24242) exited]
[New Thread 0xb4873b70 (LWP 24246)]
[Thread 0xb4873b70 (LWP 24246) exited]
[New Thread 0xb4873b70 (LWP 24247)]
[Thread 0xb4873b70 (LWP 24247) exited]

Program exited normally.
Missing separate debuginfos, use: debuginfo-install kdebase-runtime-libs-4.3.5-2.fc12.i686 keyutils-libs-1.2-6.fc12.i686 konq-plugins-4.3.3-2.fc12.i686 lcms-libs-1.18-3.fc12.i686 libXinerama-1.1-1.fc12.i686 libXrandr-1.3.0-3.fc12.i686 libmng-1.0.10-4.fc12.i686 libtiff-3.9.2-3.fc12.i686
Comment 1 Steven M. Parrish 2010-02-18 19:11:59 EST

*** This bug has been marked as a duplicate of bug 563991 ***

Note You need to log in before you can comment on or make changes to this bug.