Bug 56414 - 6 packages wrongly marked Japanese-specific
Summary: 6 packages wrongly marked Japanese-specific
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: comps   
(Show other bugs)
Version: 7.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Tim Powers
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-17 00:00 UTC by Joe Harrington
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-17 00:01:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Harrington 2001-11-17 00:00:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-6.2.10smp i686)

Description of problem:
I compared the packages actually installed in an "everything" install with
the
full list, and I see 92 language-related packages that are not installed,
and
kernels and X servers and X fonts that don't apply to me.  Fair enough, I
specified only en to be installed.  But, I also see 6 uninstalled packages
that
do not appear to be language-related, at least according to their RPM info:

apel-10.3-2
im-140-3
mew-1.94.2-9
perl-File-MMagic-1.06-2
semi-1.14.3-6
wl-2.4.1-6

Why are these not installed in an "everything" install?  If the reason is
language-related, it should be included in the rpm description.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Do an "everything" install, but specify only "en"
2. Don't find packages listed above, though they are not language-related,
nor
are they not related to my system.

Actual Results:  Packages listed were omitted.

Expected Results:  They should have been installed.

Additional info: Originally reported in bug 55609.
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=55609

Thanks,
	
--jh--

Comment 1 Tim Powers 2002-01-18 18:34:53 UTC
These packages were included for Chinese, Japanese, Korean support etc., a few
of those were only included because they were required by the new packages. This
is why they weren't installed through anaconda.

Tim


Note You need to log in before you can comment on or make changes to this bug.