Bug 56456 - no rp3 disconnect option
no rp3 disconnect option
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-19 01:10 EST by dvdocf
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 12:12:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dvdocf 2001-11-19 01:10:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012

Description of problem:
After dialing and connecting with rp3, the interface only gives a "connect"
option instead the "diconnect" one.  The problem seems to occur after after
connecting/disconnecting once and connecting again without restarting the
interface.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Start rp3 and connect.
2.Disconnect.  Do not close down rp3.
3.Reconnect.
	

Actual Results:  The connection time remains at 0.  Hovering over the
connect/disconnect button gives the tooltip "connect".  Pressing the button
brings up a dialog box asking to "start the interface", and answering "yes"
results in an error stating that the interface could not be started.

Expected Results:  The connection time counter would progress; the tooltip
would have shown "disconnect"; the dialog box from pressing the button
would have asked to "stop the interface"; and answering "yes" would have
shut it down.

Additional info:

The problem seems to only occur when I reconnect, stop paying attention to
the dialer, and come back later to disconnect.  I could not reproduce it
while writing this report.  The only way I know of to disconnect when the
problem arises is to become root and kill the "pppd -detach" process.
Comment 1 Bill Nottingham 2006-08-07 14:49:55 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 2 Bill Nottingham 2006-10-18 12:12:58 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.