Bug 565 - Switching window managers leaves clock applet lying around
Switching window managers leaves clock applet lying around
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: WindowMaker (Show other bugs)
5.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-22 18:31 EST by Chris Evans
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-10 17:03:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Evans 1998-12-22 18:31:09 EST
Fire up X. Let the default fvwm95 window manager come up.
Using the menu, switch to WindowMaker style of window
manager.
Once complete use the menu again to switch back to fvwm95
style window manager.
=> oh dear! we left a WindowMaker clock applet lying around.
This should have been killed off in the switch back to
fvwm95 window manager.
Comment 1 Jay Turner 1998-12-29 13:26:59 EST
Sure enough, the clock hangs out on the desktop after the change.
Preston, don't kow whether you wanted this, but yours was the first
name on the list!
Comment 2 Preston Brown 1999-02-10 17:03:59 EST
we aren't fixing this.  It is trivial, and because fvwm(whatever) is
deprecated in 6.0, it isn't a priority.

Note You need to log in before you can comment on or make changes to this bug.