Bug 56534 - Update to mkinitrd-3.2.6-1 problem
Update to mkinitrd-3.2.6-1 problem
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: mkinitrd (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-20 13:11 EST by Sergey Baranov
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-20 13:11:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergey Baranov 2001-11-20 13:11:17 EST
Description of Problem:
filesystem >= 2.1.0 is needed to upgrade  mkinitrd-3.0.10-1 to
mkinitrd-3.2.6-1
There is no filesystem >= 2.1.0  at ftp.redhat.com/7.1/en/os/i386/RedHat/RPMS ,
updates.redhat.com/7.1/en/os/i386

Version-Release number of selected component (if applicable):
mkinitrd-3.2.6-1.i386.rpm

How Reproducible:
Refresh mkinitrd-3.0.10-1
Steps to Reproduce:
1. rpm -Fvh mkinitrd-3.2.6-1.i386.rpm
Actual Results:
Error:
filesystem >= 2.1.0 needed for  mkinitrd-3.2.6-1
2. rpm -q filesystem 
filesystem-2.0.7-1

Expected Results:


Additional Information:
There is no filesystem >= 2.1.0  at ftp.redhat.com/7.1/en/os/i386/RedHat/RPMS ,
updates.redhat.com/7.1/en/os/i386
Comment 1 Jeremy Katz 2001-12-19 16:25:29 EST
The needed filesystem package can be found in
/pub/redhat/linux/updates/7.1/en/os/noarch/

Note You need to log in before you can comment on or make changes to this bug.