Bug 565457 - [abrt] crash in compiz-0.8.2-21.fc12
[abrt] crash in compiz-0.8.2-21.fc12
Status: CLOSED DUPLICATE of bug 559858
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:7d9e78f1638656d8c7e8c51d826...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-15 06:47 EST by Laurent Forthomme
Modified: 2010-02-16 16:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-16 16:04:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.64 KB, text/plain)
2010-02-15 06:47 EST, Laurent Forthomme
no flags Details

  None (edit)
Description Laurent Forthomme 2010-02-15 06:47:49 EST
abrt 1.0.4 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --replace --sm-disable --ignore-desktop-hints ccp
component: compiz
executable: /usr/bin/compiz
kernel: 2.6.31.12-174.2.3.fc12.i686
package: compiz-0.8.2-21.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)
Comment 1 Laurent Forthomme 2010-02-15 06:47:52 EST
Created attachment 394294 [details]
File: backtrace
Comment 2 Chris Campbell 2010-02-16 15:58:12 EST
#0  switchPaintWindow (w=0x89d8ff8, attrib=0x89d91b0, transform=0xbfcbfe00, 
    region=0x8082ca0, mask=0) at switcher.c:1639
        s = 0x0
        zoomType = 2
        status = <value optimized out>
        ss = <value optimized out>
#1  0x00fc07a4 in shiftPaintOutput (s=<value optimized out>, 
    sAttrib=<value optimized out>, transform=<value optimized out>, 
    region=<value optimized out>, output=<value optimized out>, 
    mask=<value optimized out>) at shift.c:1389
        rTransform = {m = {0.000714285707, 0, 0, 0, 0, 0.000952380942, 0, 0, 
    0, 0, 1, 0, -0.5, -1, -0.866025388, 1}}
        color = {45875, 45875, 45875, 0}
        cull = 1029
        w = <value optimized out>
        i = <value optimized out>
        oy1 = <value optimized out>
        clip = {0, -1, 0, 787.5}
        sTransform = {m = {0.000714285707, 0, 0, 0, -0, -0.000952380942, -0, 
    -0, 0, 0, 1, 0, -0.5, 0.5, -0.866025388, 1}}
        oy2 = 1050
        maxThumbHeight = -1077150208
        status = <value optimized out>
        ss = <value optimized out>
#2  0x002fe32d in resizePaintOutput (s=<value optimized out>, 
    sAttrib=<value optimized out>, transform=<value optimized out>, 
    region=<value optimized out>, output=<value optimized out>, 
    mask=<value optimized out>) at resize.c:1088
        status = 134752704
        rs = <value optimized out>




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-02-16 16:04:57 EST
Thank you for taking the time to submit this bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 559858 ***

Note You need to log in before you can comment on or make changes to this bug.