Bug 56548 - perl 5.6.0 install does not do h2ph
perl 5.6.0 install does not do h2ph
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: perl (Show other bugs)
7.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Chip Turner
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-20 15:19 EST by Daniel Senie
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-06 16:23:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Senie 2001-11-20 15:19:34 EST
Description of Problem:

The installation of Perl 5.6.0 does not run h2ph or otherwise cause the 
proper header files to get generated and installed. This results in a lot 
of Perl applications not working right until the user manually runs h2ph. 
It appears in looking at RedHat 6.1 systems that the install used to 
either supply these headers or run h2ph.

Version-Release number of selected component (if applicable):

5.6.0

How Reproducible:

100%

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:

sysexits.ph, for example, is missing.

Expected Results:


Additional Information:
Comment 1 Chip Turner 2001-12-19 03:06:25 EST
Rawhide 5.6.1 RPM should properly include h2ph as well as run during compilation.

Note You need to log in before you can comment on or make changes to this bug.