Bug 565640 - [abrt] crash in gnome-screensaver-2.28.2-1.fc12
[abrt] crash in gnome-screensaver-2.28.2-1.fc12
Status: CLOSED DUPLICATE of bug 550558
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:21e484304038bb312afa7a11241...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-15 14:34 EST by Peter Hjalmarsson
Modified: 2015-01-14 18:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 11:53:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.21 KB, text/plain)
2010-02-15 14:34 EST, Peter Hjalmarsson
no flags Details

  None (edit)
Description Peter Hjalmarsson 2010-02-15 14:34:55 EST
abrt 1.0.6 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
component: gnome-screensaver
executable: /usr/libexec/gnome-screensaver-dialog
kernel: 2.6.31.12-174.2.3.fc12.i686
package: gnome-screensaver-2.28.2-1.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)
Comment 1 Peter Hjalmarsson 2010-02-15 14:34:57 EST
Created attachment 394386 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 11:53:36 EST

*** This bug has been marked as a duplicate of bug 550558 ***
Comment 3 Karel Klíč 2010-02-24 11:53:36 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #550558.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.