Bug 565793 - can't use Alt-` in rawhide
can't use Alt-` in rawhide
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-16 05:14 EST by Jens Petersen
Modified: 2010-02-24 00:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 00:46:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2010-02-16 05:14:28 EST
Description of problem:
Not sure on the cause but currently testing in rawhide
I could not use the Alt-` hotkey for ibus.
It seems releasing Alt triggers Alt_R+Alt_release.

Version-Release number of selected component (if applicable):
1.2.99.20100202

Steps to Reproduce:
1. Try to use Alt-` to enable ibus
  
Actual results:
can't

Expected results:
should work
Comment 1 Peng Huang 2010-02-19 23:14:44 EST
I can not reproduce this bug.
BTW, what's your current xkb layout?
Comment 2 Jens Petersen 2010-02-24 00:46:36 EST
There was either a local issue on my old rawhide instance
or me hitting the new Alt-` WM binding to switch app window.

Note You need to log in before you can comment on or make changes to this bug.