Bug 565807 - [abrt] crash in qemu-system-x86-2:0.11.0-13.fc12
[abrt] crash in qemu-system-x86-2:0.11.0-13.fc12
Status: CLOSED DUPLICATE of bug 555535
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
abrt_hash:d69517b6e8c346e340bb923628c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-16 06:42 EST by Patrick Monnerat
Modified: 2010-02-24 12:00 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 12:00:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (35.16 KB, text/plain)
2010-02-16 06:42 EST, Patrick Monnerat
no flags Details

  None (edit)
Description Patrick Monnerat 2010-02-16 06:42:27 EST
abrt 1.0.6 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/qemu-kvm -S -M pc-0.11 -m 1024 -smp 2 -name www2 -uuid 5766d710-aac9-05a8-9b2a-105351c36995 -monitor unix:/var/lib/libvirt/qemu/www2.monitor,server,nowait -boot c -drive file=/var/lib/libvirt/images/www2.img,if=virtio,index=0,boot=on,format=raw -drive file=,if=ide,media=cdrom,index=2 -net nic,macaddr=52:54:00:56:86:a1,vlan=0,model=virtio,name=virtio.0 -net tap,fd=19,vlan=0,name=tap.0 -serial pty -parallel none -usb -usbdevice tablet -vnc 127.0.0.1:0 -k fr-ch -vga cirrus -soundhw es1370
component: qemu
executable: /usr/bin/qemu-kvm
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: qemu-system-x86-2:0.11.0-13.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)

comment
-----
Guest is an F12 with same config as host. virtual net is bridged.
The crash occurs just after login to a dynamic VNC session (using gnome) on the guest from an external machine. Sometimes it works however. I may reproduce, but not all times.
Comment 1 Patrick Monnerat 2010-02-16 06:42:30 EST
Created attachment 394508 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 12:00:27 EST

*** This bug has been marked as a duplicate of bug 555535 ***
Comment 3 Karel Klíč 2010-02-24 12:00:27 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #555535.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.