Bug 56615 - man page bug
man page bug
Status: CLOSED DUPLICATE of bug 50208
Product: Red Hat Linux
Classification: Retired
Component: pump (Show other bugs)
7.1
All Linux
medium Severity low
: ---
: ---
Assigned To: Eido Inoue
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-21 21:58 EST by Josh
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh 2001-11-21 21:58:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2)
Gecko/20010726 Netscape6/6.1

Description of problem:
--win-client-id should say --win-client-ident

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
type "man pump"
Observe output is different from 
pump -?
The latter is correct.

Additional info:
Comment 1 Eido Inoue 2003-03-11 17:59:26 EST

*** This bug has been marked as a duplicate of 50208 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:48:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.