Bug 566859 - [abrt] crash in nautilus-2.28.4-1.fc12
Summary: [abrt] crash in nautilus-2.28.4-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 566078
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f907d072f4a7f4beb4e701d6508...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-20 01:12 UTC by travistrash
Modified: 2015-03-03 22:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-24 16:59:28 UTC


Attachments (Terms of Use)
File: backtrace (30.47 KB, text/plain)
2010-02-20 01:12 UTC, travistrash
no flags Details

Description travistrash 2010-02-20 01:12:26 UTC
abrt 1.0.6 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
executable: /usr/bin/nautilus
kernel: 2.6.31.12-174.2.19.fc12.i686
package: nautilus-2.28.4-1.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I started nxclient and connected to the server.  
2. I had a lot of windows open on the server desktop
3. two of the windows I had opened as root.

Comment 1 travistrash 2010-02-20 01:12:28 UTC
Created attachment 395204 [details]
File: backtrace

Comment 2 Karel Klíč 2010-02-24 16:59:28 UTC

*** This bug has been marked as a duplicate of bug 566078 ***

Comment 3 Karel Klíč 2010-02-24 16:59:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #566078.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.