Bug 56709 - Crash during update
Crash during update
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-26 04:28 EST by Jean-Pierre Turchi
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-29 16:52:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from Anaconda (117.91 KB, text/plain)
2001-11-26 04:29 EST, Jean-Pierre Turchi
no flags Details

  None (edit)
Description Jean-Pierre Turchi 2001-11-26 04:28:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
Hi,

The attached file is a dump of what happened when I tried to update my 
server-mode installation (freshly installed Enigma).

Anyway, there is something wrong with the install/update process : cannot 
add 80 MB of packages on 500 MB free space disk (error report says "an 
error has occured... due to lack of free space")...

Thanks,
jpturchi@mageos.com
newbie in Linux world, coming from 20 years with VMS !...


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. I have not tried to reproduce
2.
3.
	

Additional info:
Comment 1 Jean-Pierre Turchi 2001-11-26 04:29:56 EST
Created attachment 38525 [details]
Dump from Anaconda
Comment 2 Brent Fox 2001-11-29 16:52:15 EST
It looks as if you have a bad cd.  Did you check the md5sum of the ISOs?  The
following output from the kernel makes me suspicious:

<4>end_request: I/O error, dev 16:40 (hdd), sector 56368
<4>hdd: status error: status=0x58 { DriveReady SeekComplete DataRequest }
<4>hdd: drive not ready for command
<4>hdd: status timeout: status=0xd8 { Busy }
<4>hdd: drive not ready for command
<4>hdd: ATAPI reset complete

Comment 3 Brent Fox 2002-01-16 16:30:07 EST
Closing due to inactivity.  Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.