Bug 56718 - incorrect reference to /var/run/stab in /etc/sysconfig/apm-scripts/apmscript
Summary: incorrect reference to /var/run/stab in /etc/sysconfig/apm-scripts/apmscript
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apmd (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-26 12:20 UTC by Adam Spiers
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 22:50:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Spiers 2001-11-26 12:20:23 UTC
The following line is incorrect:

until [ `grep "Socket .: empty" /var/run/stab|wc -l` = `grep "Socket"
/var/run/stab|wc -l` ]; do


Since pcmcia 3.1.16, status files go in /var/lib/pcmcia, not /var/run.

Comment 1 Bernhard Rosenkraenzer 2002-02-26 17:51:15 UTC
 Fixed in 3.0.2-6 



Note You need to log in before you can comment on or make changes to this bug.