Bug 56764 - Mozilla wont let me save preferences.
Mozilla wont let me save preferences.
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-27 06:00 EST by Mike A. Harris
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-27 12:29:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2001-11-27 06:00:53 EST
Upgrade from 0.9.2.1 from seawolf to 0.9.6-0

After filing last report, I just edited all my prefs back to
what I wanted, and tried to save it.  "OK" does nothing.  The
Pref dialog wont close at all, it just sits there.  Wont save
settings or anything.

I may have to just close it and lose the settings.  Damn. I
closed it and it did lose the settings.  It wont retain any
settings I set.

I'm going to backup my files, and play around see if I can find
more bugs, then probably fallback to the previous version until
new package is ready ta bang on some more.

Got another bug to file first before bed..
Comment 1 Christopher Blizzard 2001-11-27 12:29:20 EST
This should be in mozilla's bugzilla.  Are there any errors on the JS console
when this happens?  This works for me, btw.
Comment 2 Christopher Blizzard 2002-01-25 15:11:43 EST
This was a mozilla bug.  It should be fixed by 0.9.8 which should be in rawhide
shortly.

Note You need to log in before you can comment on or make changes to this bug.