Bug 56765 - Mozilla preferences dialog left side has no scrollbar.
Mozilla preferences dialog left side has no scrollbar.
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
1.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
: 56766 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-27 06:04 EST by Mike A. Harris
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-27 12:30:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2001-11-27 06:04:26 EST
Upgrade from 0.9.2.1 from seawolf to 0.9.6-0

When in the preferences dialog in new version (maybe old one
too, dont recall), The left side tree list widget showing the
various config options, if you expand several of the collapsed
trees simultaneously, they scroll off the bottom of the screen,
and you cant move down there as no scrollbar appears.  The only
way to access them is to collapse several opened trees until
they once again fit in the little window area.
Comment 1 Mike A. Harris 2001-11-27 06:28:40 EST
*** Bug 56766 has been marked as a duplicate of this bug. ***
Comment 2 Christopher Blizzard 2001-11-27 12:29:58 EST
This should be in mozilla's bugzilla.  I can reproduce this sometimes.  The
scrollbar shows up sometimes.
Comment 3 Christopher Blizzard 2002-01-25 15:09:26 EST
Will be fixed by 0.9.8 which should appear in rawhide very soon.

Note You need to log in before you can comment on or make changes to this bug.