Bug 56780 - /usr/X11R6/libXm.so should be moved to "devel" package
Summary: /usr/X11R6/libXm.so should be moved to "devel" package
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lesstif   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-27 15:44 UTC by Toralf
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-27 15:44:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Toralf 2001-11-27 15:44:51 UTC
Description of Problem:
"lesstif" package in Red Hat 7.2 contains symbolic link
/usr/X11R6/lib/libXm.so. I don't think it belongs there; it ought to be
moved to "lesstif-devel" package.

This messes upt things for me because I want to develop using Open Motif,
rather than LessTif (my applications simply won't work with lesstif), but I
still need the lesstif package for Xm version 1 runtime support.

Comment 1 Ngo Than 2001-11-28 09:30:20 UTC
It's fixed in 0.93.15-1. You will find it in next rawhide release.


Note You need to log in before you can comment on or make changes to this bug.