Bug 568108 - [abrt] crash in gnome-terminal-2.28.2-1.fc12: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-terminal-2.28.2-1.fc12: Process /usr/bin/gnome-terminal...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:547f13f471b18a4cfef87e6c004...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-24 14:32 EST by cornel panceac
Modified: 2010-02-26 13:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-26 13:16:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.64 KB, text/plain)
2010-02-24 14:32 EST, cornel panceac
no flags Details

  None (edit)
Description cornel panceac 2010-02-24 14:32:02 EST
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-terminal
comment: tried to start gnome terminal
component: gnome-terminal
executable: /usr/bin/gnome-terminal
kernel: 2.6.31.12-174.2.22.fc12.i686.PAE
package: gnome-terminal-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 cornel panceac 2010-02-24 14:32:05 EST
Created attachment 396136 [details]
File: backtrace
Comment 2 cornel panceac 2010-02-26 13:16:53 EST
it seems that the problem was somewhere else, maybe in ext4. i will close it since yum reinstall gnome-terminal fixed the issue.

Note You need to log in before you can comment on or make changes to this bug.