Bug 56899 - No thread safe mutex
No thread safe mutex
Status: CLOSED DUPLICATE of bug 33850
Product: Red Hat Linux
Classification: Retired
Component: db2 (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-29 14:47 EST by andrewem
Modified: 2013-07-02 18:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 05:45:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description andrewem 2001-11-29 14:47:18 EST
Description of Problem:
  DB2 doesn't seem to have been configured for thread safe mutex.

  config.h:/* #undef HAVE_ASSEM_MC68020_GCC */
  config.h:/* #undef HAVE_ASSEM_ARM_GCC */
  config.h:/* #undef HAVE_ASSEM_PARISC_GCC */
  config.h:/* #undef HAVE_ASSEM_SCO_CC */
  config.h:/* #undef HAVE_ASSEM_SPARC_GCC */
  config.h:/* #undef HAVE_ASSEM_UTS4_CC */
  config.h:/* #undef HAVE_ASSEM_X86_GCC */

  Unless I'm missing something obvious.

Version-Release number of selected component (if applicable):
  db2-2.4.14-7.src.rpm
Comment 1 Bradley 2003-06-11 23:41:29 EDT
This is a dupe of bug 33850, FWIW.
Comment 2 Jindrich Novy 2006-02-15 05:45:36 EST

*** This bug has been marked as a duplicate of 33850 ***

Note You need to log in before you can comment on or make changes to this bug.