Bug 568991 - [abrt] crash in mono-core-2.4.3.1-1.fc12: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
[abrt] crash in mono-core-2.4.3.1-1.fc12: Process /usr/bin/mono was killed by...
Status: CLOSED DUPLICATE of bug 558293
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:72056b744ef192bc7a74d4be816...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-27 09:00 EST by Misha Shnurapet
Modified: 2010-05-25 06:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:01:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.71 KB, text/plain)
2010-02-27 09:00 EST, Misha Shnurapet
no flags Details

  None (edit)
Description Misha Shnurapet 2010-02-27 09:00:54 EST
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: banshee-1 /usr/lib64/banshee-1/Banshee.exe --redirect-log --play-enqueued
comment: Played an AudioCD, chose 'Now Playing' and switched to full-screen.
component: mono
executable: /usr/bin/mono
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: mono-core-2.4.3.1-1.fc12
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Misha Shnurapet 2010-02-27 09:00:59 EST
Created attachment 396753 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:01:01 EDT

*** This bug has been marked as a duplicate of bug 558293 ***
Comment 3 Karel Klíč 2010-05-25 06:01:01 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558293.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.