Bug 56901 - ttmkfdir-iso10646.patch
ttmkfdir-iso10646.patch
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: freetype (Show other bugs)
1.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-29 14:49 EST by Elliot Lee
Modified: 2007-03-26 23:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-29 14:50:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ttmkfdir-iso10646.patch (314 bytes, patch)
2001-11-29 14:50 EST, Elliot Lee
no flags Details | Diff

  None (edit)
Description Elliot Lee 2001-11-29 14:49:29 EST
This patch is intended to make TrueType fonts work fully as Unicode fonts
(ISO10646-1 encoding in X11).
Comment 1 Elliot Lee 2001-11-29 14:50:38 EST
Created attachment 39085 [details]
ttmkfdir-iso10646.patch
Comment 2 Elliot Lee 2001-11-30 14:07:31 EST
Being very impatient, I'm putting freetype-2.0.5-3 in rawhide to fix this bug.
Mike did say the patch looked OK, and I've tested it on multiple machines. Good
'nuff.

Note You need to log in before you can comment on or make changes to this bug.