Bug 569177 - [abrt] crash in paraview-3.6.2-1.fc12: Process /usr/lib64/paraview/pvpython-real was killed by signal 11 (SIGSEGV)
[abrt] crash in paraview-3.6.2-1.fc12: Process /usr/lib64/paraview/pvpython-r...
Status: CLOSED DUPLICATE of bug 542391
Product: Fedora
Classification: Fedora
Component: paraview (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
abrt_hash:be84f1b4447a5e221ce69976ba4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-28 10:36 EST by marte17
Modified: 2010-03-01 10:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-01 10:55:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.95 KB, text/plain)
2010-02-28 10:36 EST, marte17
no flags Details

  None (edit)
Description marte17 2010-02-28 10:36:34 EST
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/paraview/pvpython-real t2.py
component: paraview
executable: /usr/lib64/paraview/pvpython-real
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: paraview-3.6.2-1.fc12
rating: 4
reason: Process /usr/lib64/paraview/pvpython-real was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.run pvpython script.py, whit every python script
2.
3.
Comment 1 marte17 2010-02-28 10:36:38 EST
Created attachment 396881 [details]
File: backtrace
Comment 2 Orion Poplawski 2010-03-01 10:55:23 EST

*** This bug has been marked as a duplicate of bug 542391 ***

Note You need to log in before you can comment on or make changes to this bug.