Bug 569418 - Wrong directory ownership
Wrong directory ownership
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: shadow-utils (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Vrabec
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 559592
  Show dependency treegraph
 
Reported: 2010-03-01 09:17 EST by Ondrej Vasik
Modified: 2010-04-01 09:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-01 09:40:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondrej Vasik 2010-03-01 09:17:49 EST
Based on the check done on F-12 system, your package owns directories owned by filesystem. 
This is not allowed by Fedora policies. 

See http://fedoraproject.org/wiki/Packaging/Guidelines#File_and_Directory_Ownership 
for details.

(Sub)package shadow-utils:
/usr/share/man/tr/man1
/usr/share/man/ja/man5
/usr/share/man/id
/usr/share/man/zh_CN
/usr/share/man/id/man8
/usr/share/man/hu/man8
/usr/share/man/sv/man5
/usr/share/man/sv
/usr/share/man/ru
/usr/share/man/fr
/usr/share/man/pl/man8
/usr/share/man/ru/man3
/usr/share/man/ru/man1
/usr/share/man/fr/man5
/usr/share/man/zh_CN/man1
/usr/share/man/pt_BR/man5
/usr/share/man/zh_TW
/usr/share/man/cs
/usr/share/man/tr/man8
/usr/share/man/tr/man5
/usr/share/man/ja/man1
/usr/share/man/cs/man8
/usr/share/man/sv/man8
/usr/share/man/de/man1
/usr/share/man/cs/man1
/usr/share/man/hu/man1
/usr/share/man/ja
/usr/share/man/it/man3
/usr/share/man/it/man1
/usr/share/man/pt_BR
/usr/share/man/cs/man5
/usr/share/man/ko
/usr/share/man/tr
/usr/share/man/fr/man3
/usr/share/man/pt_BR/man8
/usr/share/man/ja/man8
/usr/share/man/hu
/usr/share/man/it/man5
/usr/share/man/it
/usr/share/man/pl
/usr/share/man/de
/usr/share/man/ru/man5
/usr/share/man/fr/man1
/usr/share/man/pl/man5
/usr/share/man/de/man8
/usr/share/man/it/man8
/usr/share/man/sv/man3
/usr/share/man/sv/man1
/usr/share/man/zh_CN/man8
/usr/share/man/pl/man1
/usr/share/man/fr/man8
/usr/share/man/ko/man8
/usr/share/man/pt_BR/man1
/usr/share/man/zh_TW/man8
/usr/share/man/zh_TW/man1
/usr/share/man/ru/man8

This is autogenerated bugzilla, I'm sorry if the problem is already fixed or reported. Additionally I apologize if that directory ownership was requested earlier by some bugzilla (some directories were probably added into filesystem package later, so your package should no longer own that directory).
Comment 1 Ondrej Vasik 2010-03-01 15:34:34 EST
Still exists with shadow-utils-2:4.1.4.2-2.fc13.i686 .
Comment 2 Peter Vrabec 2010-04-01 09:40:26 EDT
fixed in 
shadow-utils-4_1_4_2-4_fc13
shadow-utils-4_1_4_2-4_fc14

Note You need to log in before you can comment on or make changes to this bug.