Bug 569484 - [abrt] crash in glx-utils-7.7-3.fc12: Process was terminated by signal 11 (Segmentation fault)
[abrt] crash in glx-utils-7.7-3.fc12: Process was terminated by signal 11 (Se...
Status: CLOSED DUPLICATE of bug 570985
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:01bdee21e935b3436b0c859a3a4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-01 10:32 EST by vlad
Modified: 2010-05-25 05:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:43:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.27 KB, text/plain)
2010-03-01 10:32 EST, vlad
no flags Details

  None (edit)
Description vlad 2010-03-01 10:32:55 EST
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: glxinfo
component: mesa
executable: /usr/bin/glxinfo
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: glx-utils-7.7-3.fc12
rating: 3
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)
Comment 1 vlad 2010-03-01 10:32:59 EST
Created attachment 397091 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:43:47 EDT

*** This bug has been marked as a duplicate of bug 570985 ***
Comment 3 Karel Klíč 2010-05-25 05:43:47 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570985.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.