Bug 56991 - problems when PPP can't connect on boot
problems when PPP can't connect on boot
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
7.2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-02 05:35 EST by darkeye
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 05:33:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description darkeye 2001-12-02 05:35:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.6)
Gecko/20011120

Description of problem:
I have an ADSL connection with pppoe. I set the ppp0 interface to
connecto on boot. Sometimes there are problems with the ISP, and the
interface doesn't connect (gives a timeout after 60 seconds).

The problem is: at this point it gives up totally, and won't try to
connect later! Means I have to connect manually (and go to the machine
physically). I guess the whole reason for 'connect on boot' is that you
shouldn't care about the ppp connection, the machine takes care of it.

Also: while there is a 'nice' GUI tool to configure the ADSL pppoe
connection, I can't find _any_ user-space tool to bring it up. What use
is there to have a GUI-based config tool, when after that you have to:

# su -
$ ifup ppp0

? How would a 'normal' user start up the ppp0 connection, who only
relies on the GIU part of the system?


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. set the ADSL pppoe connection to connect on boot
2. when the machine can't connect on boot to the ADSL ISP
3. it will never connect by itself later
	

Actual Results:  there was no internet connection

Expected Results:  the system should re-try to connecto to my ASP as
long as necessary

Additional info:
Comment 1 Thomas Woerner 2004-08-13 05:33:29 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.