Bug 57001 - incomprehensible "writing 17" syslog messages from xinetd
incomprehensible "writing 17" syslog messages from xinetd
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: xinetd (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-02 17:32 EST by Jonathan Kamens
Modified: 2007-04-18 12:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-02 21:40:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2001-12-02 17:33:00 EST
I just upgraded to xinetd-2.3.4-0.1.  It's logging the syslog message
"writing 17" several times per hour.  This message's meaning is rather
obscure; I certainly have no idea what it's supposed to mean.  If the
syslog message isn't worth making comprehensible, then it shouldn't be
logged at all.
Comment 1 Rob Braun 2001-12-02 20:12:34 EST
Hmm.  Weird that you have 2.3.4, since it's not out yet.  =)
Anyway, this is a debugging message that was accidentally left in the 
development release.  It has now been removed, as of xinetd-2001.12.02.tar.gz
Comment 2 Trond Eivind Glomsrxd 2001-12-02 21:40:06 EST
The rpm is called 2.3.4-0.1, to show "not quite 2.3.4 yet"  - it's a test rpm in
the development tree. Will close the bug when I update it.
Comment 3 Trond Eivind Glomsrxd 2001-12-04 11:21:39 EST
2.3.4-0.2 (which is 2001-12-03) has been built.

Note You need to log in before you can comment on or make changes to this bug.