Bug 57005 - xbill fails to find its pixmap dir
Summary: xbill fails to find its pixmap dir
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xbill   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-03 01:42 UTC by Aleksey Nogin
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-03 01:42:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aleksey Nogin 2001-12-03 01:42:52 UTC
When xbill is started, it dies immediatelly telling

cannot open pixmaps/logo.xpm

However, if it is started from the /usr/lib/xbill directory, then it works
fine.

Comment 1 Ngo Than 2001-12-05 15:28:15 UTC
that's an odd thing. I cannot reproduce it here.
which version of xbill is be installed on your machine?

there is a new version xbill-2.1 in rawhide. You should update it.

Comment 2 Aleksey Nogin 2001-12-06 18:41:27 UTC
I had xbill-2.0-15, but xbill-2.1-1for Rawhide works fine indeed.


Note You need to log in before you can comment on or make changes to this bug.