Bug 570105 - Cannot resume from suspend to disk (S4)
Cannot resume from suspend to disk (S4)
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Lenny Szubowicz
Red Hat Kernel QE team
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-03 05:10 EST by Yolkfull Chow
Modified: 2013-08-15 09:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-15 09:22:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
hardware information (18.50 KB, text/plain)
2010-03-04 00:28 EST, Yolkfull Chow
no flags Details

  None (edit)
Description Yolkfull Chow 2010-03-03 05:10:53 EST
Description of problem:
Got following error message during resume:

host system error, PCI problems?
host controller halted, very bad!

I also tested this on 2.6.18-186, works fine.

Version-Release number of selected component (if applicable):
2.6.18-190

How reproducible:
Everytime

Steps to Reproduce:
1. echo disk > /sys/power/state
2.
3.
  
Actual results:
Host hang when try to resume from suspend to disk

Expected results:
can resume from suspend to disk

Additional info:
Comment 1 Yolkfull Chow 2010-03-03 05:11:44 EST
Add keyword 'regression' because it doesn't happen on 2.6.18-186.
Comment 2 Matthew Garrett 2010-03-03 09:17:00 EST
What hardware is this?
Comment 3 Yolkfull Chow 2010-03-04 00:28:42 EST
Created attachment 397721 [details]
hardware information

Please see hardware info from attachment.
Comment 4 Matthew Garrett 2010-03-04 07:42:49 EST
Sorry, I should have been clearer. What vendor and model is this?
Comment 5 Yolkfull Chow 2010-03-12 02:54:01 EST
Dell Optiplex 755
Comment 7 Lenny Szubowicz 2013-08-15 09:22:52 EDT
Given how long this problem has gone unresolved, it's relatively low severity, and the lifecycle stage that RHEL 5 is currently in, the problem reported will not be fixed in RHEL 5.

                                   -Lenny.

Note You need to log in before you can comment on or make changes to this bug.