This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 570133 - [abrt] crash in ruby-1.8.6.383-6.fc12: Process /usr/bin/ruby was killed by signal 11 (SIGSEGV)
[abrt] crash in ruby-1.8.6.383-6.fc12: Process /usr/bin/ruby was killed by si...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
abrt_hash:724afd53514b82f9aa948af13f6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-03 08:00 EST by janis
Modified: 2010-05-13 11:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-13 11:56:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (84.17 KB, text/plain)
2010-03-03 08:00 EST, janis
no flags Details

  None (edit)
Description janis 2010-03-03 08:00:45 EST
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: ruby script/server
component: ruby
executable: /usr/bin/ruby
kernel: 2.6.31.12-174.2.22.fc12.i686
package: ruby-1.8.6.383-6.fc12
rating: 4
reason: Process /usr/bin/ruby was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 janis 2010-03-03 08:00:47 EST
Created attachment 397549 [details]
File: backtrace
Comment 2 Mamoru TASAKA 2010-05-13 11:56:27 EDT
It seems that this crash is happening in
nsgetcinfo() function in /usr/lib/oracle/11.2/client/lib/libclntsh.so.11.1
which is not in Fedora distribution. 

We cannot debug issues when third party product unless its 
source code is available. Anyway for now we assume that this is
not due to a bug in ruby.

Once closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.