Bug 570301 - [abrt] crash in desktop-effects-0.8.4-2.fc12: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
[abrt] crash in desktop-effects-0.8.4-2.fc12: Process /usr/bin/desktop-effect...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:7cc653e21b2380bc8af80e57050...
:
: 590300 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-03 14:53 EST by wizzardx6
Modified: 2010-05-30 17:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-30 17:58:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (17.37 KB, text/plain)
2010-03-03 14:53 EST, wizzardx6
no flags Details

  None (edit)
Description wizzardx6 2010-03-03 14:53:31 EST
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
executable: /usr/bin/desktop-effects
kernel: 2.6.31.12-174.2.22.fc12.i686.PAE
package: desktop-effects-0.8.4-2.fc12
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.installed the ati drivers..
2.
3.
Comment 1 wizzardx6 2010-03-03 14:53:33 EST
Created attachment 397648 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:48:22 EDT
*** Bug 590300 has been marked as a duplicate of this bug. ***
Comment 3 wizzardx6 2010-05-30 17:58:13 EDT
I realized that my laptop did not have the ATI Card.

Note You need to log in before you can comment on or make changes to this bug.