This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 57064 - crash when applying changes
crash when applying changes
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-network (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-03 18:18 EST by Emmanuel Galanos
Modified: 2008-05-01 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-02 03:41:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Python traceback (1.10 KB, text/plain)
2001-12-03 18:20 EST, Emmanuel Galanos
no flags Details
Modules configuration (281 bytes, text/plain)
2002-03-06 01:30 EST, Emmanuel Galanos
no flags Details

  None (edit)
Description Emmanuel Galanos 2001-12-03 18:18:41 EST
Description of Problem:
Python traceback generated. Attached.

Version-Release number of selected component (if applicable):
redhat-config-network-0.9.9-0.1.noarch.rpm
Comment 1 Emmanuel Galanos 2001-12-03 18:20:27 EST
Created attachment 39511 [details]
Python traceback
Comment 2 Harald Hoyer 2002-02-20 07:06:15 EST
please attach your /etc/modules.conf
Comment 3 Emmanuel Galanos 2002-03-06 01:30:43 EST
Created attachment 47561 [details]
Modules configuration
Comment 4 Harald Hoyer 2002-04-11 06:15:17 EDT
Could you try a newer version from http://people.redhat.com/teg/neat/ ?  
Preferable 0.9.24, which will be available tomorrow.
Comment 5 Trond Eivind Glomsrxd 2002-04-11 20:46:36 EDT
Available now...
Comment 6 Emmanuel Galanos 2002-05-02 03:41:33 EDT
Well I have changed the modules conf quite a bit since then (I am using a PS/2
-> USB converter and it needs a different kernel module). Anyway, I tried some
basic changes and everything seems to work fine.

Note You need to log in before you can comment on or make changes to this bug.