Bug 570704 - "yelp info:bash" makes X session unresponsive
"yelp info:bash" makes X session unresponsive
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-04 22:28 EST by Matt McCutchen
Modified: 2010-03-16 17:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-16 17:26:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matt McCutchen 2010-03-04 22:28:44 EST
Description of problem:
When yelp is run with an "info:" URL as an argument, the window is blank instead of showing the info page.  The mouse pointer quickly alternates between busy and non-busy, and the X session eventually becomes unresponsive (I cannot switch among windows).

Version-Release number of selected component (if applicable):
yelp-2.28.1-1.fc12.x86_64

How reproducible:
Always

Steps to Reproduce:
1. yelp info:bash
  
Actual results:
The X session becomes unresponsive.

Expected results:
The info page appears.
Comment 1 Matthew Barnes 2010-03-11 12:22:43 EST
Seems to be working correctly here with the same package on i386...
Comment 2 Matt McCutchen 2010-03-16 17:26:09 EDT
There seems to be an incompatibility between yelp-2.28.1-1.fc12 from Fedora 12 and xulrunner 1.9.2.1 from rawhide (which I was using).  When I reverted to xulrunner 1.9.1.8 from Fedora 12, the problem went away.  The problem also does not occur with both yelp and xulrunner from rawhide.  Since the problem occurs only with an unsupported combination of packages, this bug report is invalid.

Note You need to log in before you can comment on or make changes to this bug.